Contents

1. Welcome to COPA-DATA help ................................................................. 4

2. Licensing .................................................................................................. 4

3. Demo mode ............................................................................................. 6

4. Version information................................................................................... 7

5. Selecting the appropriate license size..................................................... 7

6. Types of licensing .................................................................................... 10
   6.1 Soft licensing ...................................................................................... 11
   6.2 Dongle licensing ................................................................................. 12
      6.2.1 Wibu key .................................................................................. 12
      6.2.2 CodeMeter ............................................................................... 16

7. Command line parameter for licensing tool ........................................... 35

8. Remote licensing ..................................................................................... 35

9. Characteristics of the Server Client operation ........................................ 36
1. Welcome to COPA-DATA help

GENERAL HELP
If you miss any information in this help chapter or have any suggestions for additions, please feel free to contact us via e-mail: documentation@copadata.com (mailto:documentation@copadata.com).

PROJECT SUPPORT
If you have concrete questions relating to your project, please feel free to contact the support team via e-mail: support@copadata.com (mailto:support@copadata.com)

LICENSES AND MODULES
If you realize that you need additional licenses or modules, please feel free to contact the sales team via e-mail: sales@copadata.com (mailto:sales@copadata.com)

2. Licensing
To be able to use zenon as an editor and/or Runtime, the product must be licensed. zenon runs in Demo Mode (on page 6) until it has been licensed.

To license zenon:

1. open Start -> All programs -> COPA-DATA -> Licensing 7.00

or:
in the zenon Editor open File -> General configuration -> License product ...

2. the dialog for entering license data opens

3. select zenon Editor/Runtime

4. enter serial number and activation number

You find the data for this:

- on your license certificate
- On the license sticker
- in the license file License.txt

Path Vista/7: C:\Users\Public\Documents\zenon_Projects\
Path XP: C:\Dokuments and Settings\All Users\User data\COPA-DATA\zenon700

Note: pay attention to capital letters and small letters when entering the data!

5. after the Editor/Runtime is restarted, use zenon with the license entered

**LICENSING DIALOG**

![Product Licensing Dialog](image)
### Parameters | Description
--- | ---
Editor/Runtime | Active: License is valid for the zenon Editor and/or the zenon Runtime.
Web server | Active: License valid for zenon web server.
Analyzer | Active: License valid for the zenon Analyzer.
Serial Number | License serial number.
If there is already a license available, its license number is displayed here.
Activation number: | License activation number.
If there is already a license available, its activation number is displayed here.
OK | Import data and start zenon with this license when it is next started.
Cancel | Discard entries and use zenon with the previous license or no license.
Request soft license | Opens the dialog to request a soft license.

### Demo mode

If the editor is not licensed, it runs in demo mode. Runtime runs in demo mode if it is not licensed.

| Demo mode | Conditions |
--- | ---
**Editor:** | For the first 40 times the editor is started, it runs for 30 minutes, indicating that it is running in demo mode. With the 41st start, the time is reduced to 10 minutes. |
**Runtime:** | A not-licensed Runtime runs for 30 days or 40 starts according to which comes first. From the 41. start or the 31. day on, the Runtime only runs for 10 minutes. |

In the splash screen of the Editor or the Runtime, the number of remaining starts is displayed.
4. Version information

You can see which license you are currently using and which modules are included in this when starting zenon in the start screen or after clicking on Info on... in the Help menu:

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editor version</td>
<td>Editor version number.</td>
</tr>
<tr>
<td>Serial Number</td>
<td>License serial number.</td>
</tr>
<tr>
<td>Activation number:</td>
<td>License activation number.</td>
</tr>
<tr>
<td>Expiration time (optional)</td>
<td>Information on the expiration date of the license for limited licenses.</td>
</tr>
<tr>
<td>Field with modules:</td>
<td>Information on licensed module.</td>
</tr>
</tbody>
</table>

In menu Help the entry Info about opens a dialog box which offers information about the zenon version and the licensing.

5. Selecting the appropriate license size

The licenses for the Editor and the Runtime are calculated by adding up the necessary TAGs or IOs.
CALCULATION VIA TAGS

1 TAG equals 1 variable. For determining the license size, consider the total number of TAGs (= variables) of the following drivers:

- PLC drivers and bus drivers

Variables of the following drivers do not count:

- internal driver
- system driver
- mathematics driver
- simulation driver

You can license TAGs for the Editor and the Runtime in the following gradation:

- 64 TAGs
- 128 TAGs
- 256 TAGs
- 512 TAGs
- 1,024 TAGs
- 2,048 TAGs
- 4,096 TAGs
- 8,192 TAGs
- 16,384 TAGs
- 65,536 TAGs
- unlimited

A license upgrade to a higher number of TAGs is possible at any time.

CALCULATION VIA IOS

License can also be based on I/Os. For determining the license size, consider the total number of I/Os of the following drivers:
Selecting the appropriate license size

- PLC drivers and bus drivers

Variables of the following drivers do not count:

- internal driver
- system driver
- mathematics driver
- simulation driver

**CALCULATION**

<table>
<thead>
<tr>
<th>Data type</th>
<th>Valence</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 bit:</td>
<td>1 I/Os</td>
</tr>
<tr>
<td>1 byte</td>
<td>8 I/Os</td>
</tr>
<tr>
<td>1 WORD</td>
<td>16 I/Os</td>
</tr>
<tr>
<td>1 DWORD</td>
<td>16 I/Os</td>
</tr>
<tr>
<td>1 float</td>
<td>16 I/Os</td>
</tr>
<tr>
<td>1 string (max. 64 characters)</td>
<td>16 I/Os</td>
</tr>
</tbody>
</table>

If you cannot find the desired data type in the list, it is because of the selected driver. Some drivers have a specific denotation of the data types. You will find more information in the driver documentation of the driver you use. You will find the driver documentation either in the online help in the section Drivers or as a PDF file on our CD/DVD or on our website www.copadata.com ([http://www.copadata.com](http://www.copadata.com)) for download.

**Example**

96 binary and 20 numerical values are to be visualized in zenon:

*Multiply the 20 numeric values with 16 and you receive 320 I/Os. Add these to the 96 binary values. As a result you get 416 I/Os, which now are the basis for the license size.*
DISPLAY IN ZENON

In the status line of the detail view of the variables the following information can be found:

- How many I/Os are used currently.
- How many I/Os are licensed.

An example:

- 3799/550/1: 3799 entries exist, 550 are listed because of a filter, one entry is selected.
- For project 22730 an unlimited number of I/Os is licensed.

6. Types of licensing

You can license zenon in different ways:

- Soft licensing (on page 11): Requests a unique PC identification number when the editor or Runtime is started.
  Characteristics:
  - The license cannot be stolen.
  - The license is computer specific.
  - Practical for notebooks.
- Dongle licensing (on page 12): Looks for a hardware dongle at a parallel port or USB port when the editor or Runtime is started.
Dongles are available as:

- Workplace dongle:
- Network dongle: A certain number of licenses are booked on a central dongle on the network, which can be used at the same time as concurrent-use licenses.

Dongle characteristics:

- Easy to use
- A license can be taken from one PC to another by simply moving the dongle.
- No problems due to hard disk failures

Info

If there is no license or all licenses are assigned in the network, then the editor or Runtime starts in demo mode (on page 6).

6.1 Soft licensing

The soft license assigns a computer with a unique identification. In doing so, certain components of the computer are examined. This license always only works on a certain computer. If it is to be transferred to another computer or too many components on the licensed computer are changed, it must be reissued.

To obtain a software license:

1. In the File menu, select: General configuration -> License product
2. The licensing dialog opens
3. Click on Request soft license
4. Enter the product serial number
5. Click on License request for soft licensing
6. Enter your contact details
7. There are two possibilities for sending these:
6.2 Dongle licensing

With dongle licensing, a dongle is connected directly to the computer for an individual workspace license or to a network computer for a network license. zenon uses two dongle systems:

- Wibu key (on page 12)
- CodeMeter (on page 16)

Both systems are automatically included in the installation of zenon. Users who already work with a Wibu key will continue to receive licenses for their Wibu key dongles.

In general, no further settings need to be made for dongles used locally. The use of network dongles may mean that individual configuration is necessary. You can find these in the respective dongle software. For details of this, see the chapters on the Wibu key (on page 12) and CodeMeter (on page 16).

6.2.1 Wibu key

A Wibu key can be used at a single workplace or in a network. The dongle must be active in a USB port or parallel port on the local computer or as a server on a network computer.

To check the settings of the stick:
1. Open system control

2. Open Wibu key

3. Select the stick to be tested on the local computer or on the network

   To list server Wibu boxes in the network, click on the **Read in** button.

4. Check if the number in the last column of the second row is identical with the starting number of the stick.

You can read more about the operation of the stick in the *network dongle* (on page 13) chapter.

**Network dongle**

To use a Wibu key in the network as a dongle, the server and client must be configured accordingly:

- Server configuration (on page 14)
- Client configuration (on page 14)

⚠️ **Attention**

The Wibu key uses port 22347. This port is fixed and cannot be changed. Note:

- If a firewall other than that integrated into the Windows operating system is
used, this port must be enabled if you wish to use the Wibu key as a network dongle.

**Configuring the server**

The Wibu-Key server has to run on the dongle server. The Wibu-Key server can be configured either as an application (e.g. started via Autostart) or as a service.

On installing the Wibu-Key software the options

- 32 Bit WkNet/WkLAN network server
- Install as NT service with Autostart

have to be activated, so that the Wibu-Key server is installed as a service (recommended).

In order to start the Wibu-Key server as an application, a link to the file `WkSvW32.exe` has to be created in the Windows Autostart.

The file can be found in the directory `C:\Programs\WIBU-KEY\Server`.

**Configuring a client**

Some network settings for the client have to be entered in the Control Panel. Under Wibu key subsystems, you can select the type of network access you use. We use WkLan.
Under Server Name/IP address either the server name or its IP address or a mask for the IP address is entered. With Browse the list is filled with all found dongle servers.

The entries are processed in the sequence of the list and also can be combined.

If the first entry is a certain server, it is checked, if the dongle server service runs on that PC and if a dongle is plugged in (faster!). If no dongle is found here and the next entry is a filter mask, all PCs in the network going with that filter mask are are tried out.

On the Contents page, the server(s) where the dongles were found should then be listed:
6.2.2 CodeMeter

CodeMeter can be used at a single workplace or in a network. The CodeMeter USB stick must be active in a USB port on the local computer or as a server on a network computer. The dongle firmware must be at least version 1.16 or above.

⚠️ Attention

If the dongle is removed during operation, the editor closes. The editor then opens in demo mode until a valid license is recognized.

To configure, start the CodeMeter control center administration application via: Windows Desktop -> Start -> All programs -> CodeMeter -> CodeMeter Control Center.

The CodeMeter control centre opens with 3 tabs:

License: contains information on the dongles found.

Events: Displays the number of sticks connected, the license entries, the firm items found and all access to the CodeMeter Runtime server. To log the entries on a permanent basis, activate the logging entry in the file menu.

Allocation: Configures the allocation of licenses.
<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>License</td>
<td>Lists all active CodeMeter sticks</td>
</tr>
<tr>
<td>Name</td>
<td>Individual name of the stick selected; can be assigned with the button on the right.</td>
</tr>
<tr>
<td>Serial no._</td>
<td>Serial number of the stick selected.</td>
</tr>
<tr>
<td>Version</td>
<td>Firmware version of the selected stick.</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the selected CodeMeter stick.</td>
</tr>
<tr>
<td>deactivated</td>
<td>The stick connected is deactivated and cannot be used by any application.</td>
</tr>
<tr>
<td>Activates when connected</td>
<td>The Stick is activated so long as it is connected; it is automatically deactivated after it is removed from the PC.</td>
</tr>
<tr>
<td>Activated</td>
<td>The stick is fully activated and remains activated after it is removed. Recommended status: Ensures that unauthorized persons do not have access to licenses and personal data (such as CmPasswordManager) if the stick is lost.</td>
</tr>
<tr>
<td>License updating</td>
<td>Starts the assistant to add, amend and delete licenses.</td>
</tr>
<tr>
<td>Eject</td>
<td>Allows the stick to be ejected.</td>
</tr>
<tr>
<td>Change password</td>
<td>Enables the password to be changed.</td>
</tr>
<tr>
<td>CodeMeter has been started/stopped</td>
<td>Information on whether the CodeMeter service is running. Can be changed in the Action menu.</td>
</tr>
<tr>
<td>WebAdmin</td>
<td>Starts the web browser with the administration user interface for network dongles Port 22350 must be open for this, for details, see the chapter on network administration (on page 18).</td>
</tr>
</tbody>
</table>

**Update certified time**

You can update the certified time saved in the dongle via the CodeMeter time server. To do this, you need an active Internet connection.

To update the time:
1. Start the CodeMeter WebAdmin

2. Check your network settings (on page 26):
   a) Are the proxy settings correct in CodeMeter Webadmin?
   b) Is your access data up-to-date?

3. Go to the Contents -> CmStick menu

4. Click on the Update button.

5. You are notified that all sticks have been updated with this.

6. Click on ok.

7. You receive information on the update carried out. In the event of an error message (on page 34), you primarily check your access data.

Network administration

For network administration, start the WebAdmin user interface by clicking on the WebAdmin button in the CodeMeter control center. Detailed information on the individual settings can be found in the CodeMeter WebAdmin help pages. You get to this via the Help button in WebAdmin. The most important options and instructions are also in this document:

- CodeMeter stick administration (on page 19)
Types of licensing

- License administration (on page 21)
- Saving license data (on page 21)
- Network settings (on page 26)
- Proxy settings (on page 26)

⚠️ **Attention**

*CodeMeter WebAdmin uses port 22350. Note:*

- If a firewall other than that integrated into the Windows operating system is used, this port must be enabled.
- If the port is changed, the WebAdmin surface cannot be started, because the port is part of the address, for example:

  http://localhost:22350/Content.html?BoxSerial=2-1355435

In this case, use appropriate freeware tools or standard Windows tools to determine which port is currently being used and enter this address into the address line of the browsers instead of 22350. Then change the port back to 22350 in WebAdmin.

**CodeMeter sticks**

WebAdmin starts in Contents/CmStick view.
Here, you select the desired dongle in a drop-down list and can see its data and status as configured in the control center (on page 16).
### Types of licensing

#### Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CmStick</td>
<td>Drop-down list of recognized sticks.</td>
</tr>
<tr>
<td>Name</td>
<td>Shows the name given in the control center (on page 16).</td>
</tr>
<tr>
<td>Hardware</td>
<td>Hardware version of the stick.</td>
</tr>
<tr>
<td>First drive</td>
<td>Drive information for the stick, drive sizes are only given for sticks with flash memory.</td>
</tr>
<tr>
<td>Status</td>
<td>Activation status as defined in the control center (on page 16).</td>
</tr>
<tr>
<td>Certified time</td>
<td>The certified time saved on the stick is updated using the <code>update</code> button.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong>: to update using the CodeMeter Timeserver, you require an active internet connection. Ensure that the network settings (on page 26) are correct, in particular in relation to current access data.</td>
</tr>
<tr>
<td>Box time</td>
<td>Internal time saved on the stick.</td>
</tr>
<tr>
<td>System time</td>
<td>Local time on the CodeMeter Runtime server.</td>
</tr>
<tr>
<td>Free memory</td>
<td>Free memory available on the stick. To defragment the memory, click on the <code>Defragment</code> button.</td>
</tr>
</tbody>
</table>

#### Licenses

You administer your licenses in the **Licenses** tab in the **Contents** menu.

- Select the desired dongle from the drop-down list.
You can find information on the licenses of these dongles below the Ing. Punzenberger COPA-DATA GmbH subheading.
<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product Code</td>
<td>Numerical value for the product. Clicking on the number leads to the details.</td>
</tr>
<tr>
<td>Name</td>
<td>Ing. Punzenberger COPA-DATA GmbH</td>
</tr>
<tr>
<td>Usage units</td>
<td>If applicable, display of usage units remaining.</td>
</tr>
<tr>
<td>Expiration date</td>
<td>If applicable, the expiration date is shown. zenon switches to demo mode (on page 6) after this point in time.</td>
</tr>
<tr>
<td>Activation date</td>
<td>If applicable, the activation date is shown. zenon switches to demo mode (on page 6) after this point in time.</td>
</tr>
<tr>
<td>Number of licenses</td>
<td>Total number of licenses</td>
</tr>
</tbody>
</table>

- Click on the number in the Product Code column for details.

![CodeMeter WebAdmin](image)
### Types of licensing

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dongle number</td>
<td>Must correspond with the number of the active dongle.</td>
</tr>
</tbody>
</table>

**TIME LIMITS**

A dongle can also have a time limit:

- Expiration date
- Time period for use

**EXPIRATION DATE**

The dongle is equipped with an expiration date.

In the **Licenses** tab in the **Contents** menu, the expiration date is given in the expiration date column with the date and time in UTC format.

**TIME PERIOD FOR USE**

The dongle is equipped with a specified usage period. This starts from the first time that zenon Editor or Runtime is used. To check the time limit:

- Navigate to the **Licenses** tab in the **Contents** menu
Click in the entry under Ing. Punzenberger COPA-DATA GmbH on the digit in the Product Code column.

The Product Item Details window opens.

You can see the licensed period and the start date in UTC format in the Usage period line.
Network and Proxy

For faultless communication with a Network dongle and the start of WebAdmin, correct network settings are a requirement.
### Types of licensing

**Parameters**

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
</table>
| Network address             | Select an IP address to which the CodeMeter Runtime server should connect.  
**Standard**: All.  
The connection is made to the first CodeMeter Runtime server found.  
The choice of a defined address is primarily necessary if the computer is functioning as a network license server and has several network cards. |
| Network port                | Port for CodeMeter communication in the network.  
**Standard**: 22350  
The value can be adjusted individually. In this case, it must be ensured that all CodeMeter Runtime servers use the same port.  
**Recommendation**: do not change port. |
| UDP response time           | Maximum response time within which a UDP request must be answered.  
**Standard**: 1000 milliseconds. |
| Start as server             | **Active**: The computer becomes a CodeMeter network server and makes all its licenses available in the network. |
| Server search list          | Here, specific CodeMeter network servers can be defined by entering computer names or IP addresses. Then only the servers defined in the list are searched for. This way, requests from clients are directed to a defined CodeMeter Network server.  
**Note**: If a CodeMeter Server is in a different subnetwork, use the IP address for the search list.  
This search list should only be used if the CM stick cannot be found in the network. |

**PROXY SETTINGS**

For access to CodeMeter services in the internet, such as time server, enter the applicable access data for your company here.
Attention

*CodeMeter notes this access data. If you regularly change your access password, you must also change this in the CodeMeter WebAdmin proxy settings!*
requesting a license

To request or update licenses for CodeMeter, select the the **Update license** button in the **Licenses** tab in the CodeMeter control center (on page 16). The license update assistant starts:

![Welcome to the CmFAS Assistant!](image)

Decide if you are:

- requesting a license
- entering a license update
- wish to create a receipt for COPA-DATA

![Please select the desired action](image)

**LICENSE REQUEST**

With license requests, you can:
Types of licensing

- extend an existing COPA-DATA license
- create a new COPA-DATA license

![Image of license request option]

- To add another COPA-DATA license:
  - Select Ing. Punzenberger COPA-DATA GmbH
- To create a new COPA-DATA license:
  - enter the CodeMeter FirmCode that you received from COPA-DATA.
  - Select a save location for your license request.

Adapt license

You can adapt the scope of your license concerning extent and runtime at any time. To do this:

1. order the desired change at COPA-DATA
2. You will receive a *.WibuCmRaU file for your dongle.
3. install it:
   a) either via double click on the file
   b) or by dragging the file ion the CodeMeter control center
4. You will receive a message about successfully updating your license.
If you receive error message (on page 34) 229, the license on the dongle is already up to date.

If it is necessary for your license request to create a .WibuCmRaC file or to install the .WibuCmRaC file with the update manually, follow the instructions in chapter Update license manually (on page 31).

**Request or update license**

To update your license manually:

1. create a .WibuCmRaC file
2. send the file to COPA-DATA
3. you will get an updated .WibuCmRaU file
4. copy this to the dongle

**CREATE WIBUCMRAC FILE**

1. Make sure that the CodeMeter dongle is connected to your PC.
2. open the CodeMeter control center, e.g. via Start -> Programs -> CodeMeter -> CodeMeter Control Center
3. on tab License click button Update License
4. The license update assistant starts
5. click on Next.

6. select Create license and click Next.

7. select Enhance existing license
8. click on **Next**

9. in the following dialog click **Next** again

10. select the desired location for the appropriated `.WibuCmRaC` file

11. click on **Apply**

12. the `.WibuCmRaC` file is created

13. send the file to sales@copadata.com

**INSTALL WIBUCMRAU FILE**

You will receive an updated `.WibuCmRaU` file from COPA-DATA.

Install the file via double click on the file on the dongle.

Alternatively:

1. open the CodeMeter control center

2. select install license update

3. follow the instructions of the installation wizard
## Troubleshooting

<table>
<thead>
<tr>
<th>Error</th>
<th>Solution</th>
</tr>
</thead>
</table>
| zenon only runs in demo mode. | Check your licenses  
- The connection to the network dongle  
- if the license information (SERIAL7= and ACTIVATIONKEY7=) was correctly entered in zenon6.ini. Take care for possible spaces behind the serial number (SERIAL7=) or the activation key (ACTIVATIONKEY7=).  
Path to zenon6.ini:  
Vista/7: C:\ProgramData\COPA-DATA\System  
XP: C:\Documents and Settings\All Users\Application Data\COPA-DATA\System |
| Dongle is not found. | Check the network settings (on page 26).  
- If the stick is in another domain, add it to the server list (on page 26).  
- Increase the UDP response time (on page 26). |
| Certified time cannot be updated. | Check:  
- Proxy settings (on page 26), especially access data and Password  
- List of time server under Settings -> time server  
for example: cmtime.codemeter.com, cmtime.codemeter.de, cmtime.codemeter.fr, cmtime.codemeter.us |
| Error message at updating the license: Error at updating the CmSticks x-xxxxxxx: This update can no longer be read in. The content of the CmStick has a newer version, error229. | The update for this license has already been written to the dongle. The dongle is up-to-date. |
7. Command line parameter for licensing tool

The licensing tool can be controlled with the following flags as parameters:

Passing over a parameter is done by putting a `/` or a `-` before the parameter:

e.g.: /silent or -silent

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
</table>
| request      | forces the program to omit the first dialog and go straight to the dialog for requesting the activation key  
(it does not matter if the flag /silent or -silent is also used)                                       |
| sernum:<num> | forces the program to use the serial number which is passed with <num> for licensing instead of reading the number from the zenon6.ini file.  |
| actkey:<key> | forces the program to use the activation key which is passed with <key> for licensing instead of reading the key from the zenOn6.ini file.       |
| silent       | forces the program to not show a dialog. The file License.txt is still created.                                                             |
| mailto:<addr>| works only in connection with the flag silent and forces the program to send the license request to the specified address <addr> via e-mail.  |

8. Remote licensing

To allocate a license to a computer via remote connection:

1. in the context menu of the project select Remote Transport -> Change password and display licensing

2. start the Remote Transport
3. as soon as the connection is established, the licensing of the remote computer is displayed

4. enter the serial number and the activation number of your license form

5. confirm the input by clicking OK

9. Characteristics of the Server Client operation

Licensing of modules in the server client operation has the following characteristics:

**HISTORIAN**

The following cases are distinguished:

- Server and client licensed: Archives can be opened and edited at the client
- Server licensed and client not licensed: Archives can be opened but not edited at the client
- Client not licensed and started as standalone: Archive window can be opened; the individual archives cannot be opened

**AUTOMATIC LINE COLORING (ALC)**

The following cases are distinguished:

- Server licensed and client not licensed: ALC functionality is available unrestrictedly
- Client not licensed and started as standalone: ALC functionality is not available
If the Server is licensed for the Energy Edition, ALC is also licensed.

ENERGY MANAGEMENT SYSTEM

The following cases are distinguished:

- Server licensed and client not licensed: EMS functionality is available unrestrictedly
- Client not licensed and started as standalone: EMS functionality is not available